¿Tienes estos móviles? A partir de mañana te quedarás sin Internet

Guardar

móviles viejos apilados
móviles viejos apilados

Según explica Scott Helme en su blog, existen móviles, sistemas y dispositivos que se verán afectados más que probablemente a partir de mañana día 30 de septiembre.

Si eres de los que cuidan con esmero su móvil y tienes modelos relativamente antiguos-según se mire-, es probable que te interese leer este artículo. Da lo mismo si eres usuario de iPhone o Android. Y no solo hablamos de móviles, sino también de otros dispositivos. A partir de mañana jueves 30 de septiembre no podrás seguir usándolos si pretendes navegar con Internet o realizar cualquier actividad que requiera ya Wifi o Datos. El apagón digital llega a tus aparatitos. Y es que mañana expira certificado DST Root CA X3, necesario para comprobar la seguridad de conexión a la web.

Este es el listado que ofrece Helme donde se detallan los sistemas, móviles y hasta consolas que se verán afectados:

  1. Windows anteriores a XP SP3
  2. Equipos con MacOs anteriores a 10.12.1
  3. IPhones e Ipads con iOS 9o inferior (con el Iphone 5 como modelo más antiguo que puede actualizarse hasta el IOS 10)
  4. Android inferiores a 7.1.1, aunque los modelos previos a 2.3.6 continuarán en funcionamiento con el certificado
  5. IOS indf
  6. Mozilla Firefox inferior a la versión 50
  7. Java por debajo de versión 8
  8. Java anterior a 7
  9. Consolas PS4 con firmware 5.0 o inferior, PS3 y Nintendo 3DS.
  10. Ubuntu inferior a 16

La ventaja de los móviles Android antiguos para adaptarse a las circunstancias en relación con Internet

Los clientes que seguirán afectados por esta caducidad son "todos lo que dependan de la librería OpenSSL 1.0.2 o anterior, que fue puesta en marcha el 22 de enero de 2015 y actualizada por última vez como OpenSSL 1.0.2u el 20 de diciembre de 2019", advierte el experto en su post.

El nuevo certificado que entra en vigor se llama ISRG Root X1 con firma cruzada y tendrá vigencia hasta el 30 de septiembre de 2024. Para volver a establecer conexiones seguras a Internet, hará falta actualizarlo en dispositivos antiguos.

Entre los posibles aparatos afectados se encuentran los que incluimos a continuación, aunque según Helmett, no está completamente seguro de si funcionarán o no.Y es que habrá tiempo para comprobarlo más adelante, afirma:

  1. Blackberry, con versiones menores a 10.3.3
  2. Sistema operativo Jolla Sailfish OS, inferior a 1.1.2.16
  3. Consola PS 4 con 'firmware' o inferior, etc. (más consolas de generaciones previas que no fueron actualizadas a los 'firmware' recientes)

Sin embargo, el profesional explicó que "como los dispositivos Android antiguos no comprueban la fecha de caducidad de un certificado raíz cuando lo utilizan, Let's Encrypt puede seguir encadenándolos hasta el certificado raíz caducado, sin ningún problema en esos dispositivos antiguos".

Let's Encrypt es una autoridad de certificación que se puso en marcha el 12 de abril de 2016 y que proporciona certificados X.509 gratuitos para el cifrado de Seguridad de nivel de transporte (TLS) a través de un proceso automatizado diseñado para eliminar el complejo proceso actual de creación manual, la validación, firma, instalación y renovación de los certificados de sitios web seguros.

Archivado en: