Detectan una vulnerabilidad de seguridad grave de WhatsApp en Arabia Saudí

Meta ya ha lanzado actualizaciones de seguridad de las dos versiones afectadas de WhatsApp para solucionar el problema.

Alberto Payo

Periodista

Guardar

La versión de WhatsApp en Arabia Saudí tendría una vulnerabilidad.
La versión de WhatsApp en Arabia Saudí tendría una vulnerabilidad.

La seguridad de la famosa aplicación de mensajería instantánea WhatsApp se ha cuestionado en más de una ocasión y, aunque en los últimos años se han tomado medida para protegerla de vez en cuando, todavía tiene taras en este aspecto.  

La versión de la aplicación en Arabia Saudí tendría una vulnerabilidad por la cual al enviar una imagen maliciosa se podría ocasionar el cierre del programa. 

El Centro Nacional de Orientación sobre Ciberseguridad, filial perteneciente a la Autoridad Nacional de Ciberseguridad del país, ha emitido una advertencia con respecto a WhatsApp para instar a los ciudadanos a protegerse.

Según señala la institución, los hackers simplemente pueden aprovechar la vulnerabilidad enviando una imagen maliciosa que hace que la app se detenga de manera repentina y esto afecte al dispositivo. 

La brecha de seguridad implicaría que los ciberdelincuentes podrían obtener un acceso no autorizado a datos, aplicaciones, redes o dispositivos informáticos.

Actualizaciones para corregir el problema

El centro de ciberseguridad saudí ha sugerido actualizar las versiones afectadas como parte de las medidas preventivas para evitar sustos.

Meta ha lanzado actualizaciones para solucionar el problema, con la versión de WhatsApp para Android 2.21.22.7 y de WhatsApp Business para Android 2.21.22.7.

WhatsApp también ha alertado del incidente mediante su página de avisos de seguridad, identificándolo como CVE-2021-24041. La firma explica que "una verificación de límites faltantes en el código de desenfoque de imagen podría haber permitido una escritura fuera de límites si un usuario envió una imagen maliciosa".